Matrice de compatibilité du Client Medical Objects

Pour fonctionner correctement, le poste abritant le Client Medical Objects doit respecter un certain nombre de contraintes.

1. Contraintes concernant le système d’exploitation :

Nom Certifié Commentaires
Windows 10 Oui Depuis la version 4.0.
Windows 8.1 Oui Depuis la version 4.0.
Windows 8 Non Faire la mise à jour en Windows 8.1.
Windows 7 64 bits Oui Depuis la version 3.4.0.4 (installe une version 64bits du driver PDF).
Windows 7 32 bits Oui
Windows XP Oui SP3 conseillé. Frameworks Microsoft 1.1 minimum.
Windows 2000 Non Fin du support avec la version 3.4.0.4.
Windows NT 4 Non Fin du support avec la version 3.4.0.4.
Windows 98 Non Fin du support avec la version 3.4.0.4.
Windows 95 Non  

2. Contraintes concernant Internet Explorer :

Nom Certifié Commentaires
Internet Explorer V 11 Oui  
Internet Explorer V 10 Oui  
Internet Explorer V 9 Oui Il est recommandé d’installer tous les derniers patchs.
Internet Explorer V 8 Oui Il est recommandé d’installer tous les derniers patchs.
Internet Explorer V 7 Non Fin du support Microsoft en 2010.
Internet Explorer V 6 Non  
Internet Explorer V 5 Non  

3. Contraintes concernant Adobe Acrobat Reader :

Nom Certifié Commentaires
Adobe Acrobat DC Oui Il est recommandé d’installer tous les derniers patchs.
Adobe Acrobat Reader XI Oui Il est recommandé d’installer tous les derniers patchs.
Adobe Acrobat Reader X Oui Il est recommandé d’installer tous les derniers patchs.
Adobe Acrobat Reader V 9 Oui Il est recommandé d’installer tous les derniers patchs.
Adobe Acrobat Reader V 8 Oui Il est recommandé d’installer tous les derniers patchs.
Adobe Acrobat Reader V 7 Oui Il est recommandé d’installer tous les derniers patchs.
Adobe Acrobat Reader V 6 Non